<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>FAQ | Seal Press Ambassadors | Seal Press</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.sealpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.sealpress.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sealpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sealpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.sealpress.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=b4d96b59c99697a3a506' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.sealpress.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=06aadcaba0bae301b8b2' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.sealpress.com/wp-content/themes/hachette-book-group/client/build/css/lens-seal-press.css?ver=06aadcaba0bae301b8b2' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.sealpress.com/wp-content/mu-plugins/jetpack-9.6/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sealpress.com/wp-content/mu-plugins/jetpack-9.6/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<link rel="https://api.w.org/" href="https://www.sealpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sealpress.com/wp-json/wp/v2/posts/1055207" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sealpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sealpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.sealpress.com/seal-press/faq-seal-press-ambassadors/" />
<link rel='shortlink' href='https://www.sealpress.com/?p=1055207' />
<link rel="alternate" type="application/json+oembed" href="https://www.sealpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sealpress.com%2Fseal-press%2Ffaq-seal-press-ambassadors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sealpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sealpress.com%2Fseal-press%2Ffaq-seal-press-ambassadors%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"seal-press","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FAQ | Seal Press Ambassadors" />
<meta property="og:url" content="https://www.sealpress.com/seal-press/faq-seal-press-ambassadors/" />
<meta property="og:description" content="Who are Seal Ambassadors? Seal Ambassadors are Seal Press brand ambassadors who review and share Seal Press books with their community. &nbsp; How do Seal Ambassadors promote Seal Press books? Seal…" />
<meta property="article:published_time" content="2021-04-29T17:42:06+00:00" />
<meta property="article:modified_time" content="2021-04-29T17:43:33+00:00" />
<meta property="og:site_name" content="Seal Press" />
<meta property="og:image" content="https://www.sealpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="FAQ | Seal Press Ambassadors" />
<meta name="twitter:image" content="https://www.sealpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.sealpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.sealpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sealpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.sealpress.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1055207 single-format-standard sealpress">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-142786164" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-142786164" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-142786164" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-142786164" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-142786164"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-905483368" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-905483368" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-905483368" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-905483368" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-905483368"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-952877066" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-952877066" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-952877066" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-952877066" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-952877066"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-411240671" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-411240671" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-411240671" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-411240671" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-411240671"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1199689384" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1199689384" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1199689384" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1199689384" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1199689384"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1168907179" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1168907179" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1168907179" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1168907179" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1168907179"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1350507358" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1350507358" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1350507358" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1350507358" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1350507358"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-912297428" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-912297428" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-912297428" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-912297428" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-912297428"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-29210784" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-29210784" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-29210784" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-29210784" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-29210784"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-440101383" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-440101383" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-440101383" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-191463479" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-191463479" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-191463479" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1496106099" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1496106099" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1496106099" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-772188610" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-772188610" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-772188610" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-1176492101" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1176492101" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1176492101" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-765677637" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-765677637" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-765677637" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-765677637" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-765677637"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1605327520" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1605327520" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1605327520" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1605327520" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1605327520"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-921794679" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-921794679" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-921794679" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-921794679" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-921794679"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header seal-press">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.sealpress.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.cls-1{fill:#1c1c1a;}</style></defs><title>seal-press</title><path class="cls-1" d="M35.61,59.91a18.82,18.82,0,0,0,9.73-16.36c.09-6.93-3.19-12.33-10.92-19.21-6.15-5.57-10.55-7.52-12.52-13.26-1.14-3.35,1-9.37,3.2-11.08-5.6,4.38-8,8.61-8.13,13.8-.13,6.85,3.53,11.84,8.63,16.65,6.25,6,11.95,10.23,13.7,16.1,1.48,5.06.23,10.24-3.75,12.8a13.17,13.17,0,0,1-7.89,1.81,13.51,13.51,0,0,1-7.55-3.3c-1.76-1.69-3.45-4.33-3.32-6.55.12-2,1.36-2.58,2.34-2.53a4.62,4.62,0,0,1,.46.1,2.07,2.07,0,0,0,1.89,1.69,2.18,2.18,0,0,0,2.3-2v-.06c.08-1.35-1.06-2.55-2.85-2.64a4.69,4.69,0,0,0-4.79,4.93c0,1.27-.07,4.42,4.29,8a13.15,13.15,0,0,0,7.28,2.88A14.37,14.37,0,0,0,35.61,59.91Z"/><path class="cls-1" d="M7.13,74.84c-2.41-1-2.93-1.41-2.93-2.29v0c0-.79.68-1.35,1.78-1.35a5.36,5.36,0,0,1,3.28,1.44L11,70.19a7.36,7.36,0,0,0-5-1.89c-3,0-5,1.83-5,4.5v0c0,2.64,1.69,3.67,4.42,4.73,2.2.84,2.64,1.32,2.64,2.09v0c0,.9-.74,1.52-2,1.52a5.89,5.89,0,0,1-3.83-1.74L.39,81.84a8.28,8.28,0,0,0,5.7,2.27c3,0,5.17-1.76,5.17-4.63v0C11.26,77,9.81,75.9,7.13,74.84Z"/><polygon class="cls-1" points="16.7 83.91 27.24 83.91 27.24 80.8 19.84 80.8 19.84 77.5 26.29 77.5 26.29 74.53 19.84 74.53 19.84 71.65 27.24 71.65 27.24 68.54 16.7 68.54 16.7 83.91"/><path class="cls-1" d="M37.76,68.54,31.85,83.91h3.38l1.15-3h5.49l1.15,3h3.41L40.49,68.54Zm-.32,9.4,1.68-4.75,1.72,4.75Z"/><polygon class="cls-1" points="54.62 80.87 54.62 68.54 51.49 68.54 51.49 83.91 61.13 83.91 61.13 80.87 54.62 80.87"/><path class="cls-1" d="M6.77,90.73H3.91V98H5.18V95.67H6.62c1.6,0,2.91-.84,2.91-2.48v0A2.45,2.45,0,0,0,6.77,90.73Zm1.47,2.49c0,.76-.61,1.3-1.57,1.3H5.19V91.91H6.67c1,0,1.57.44,1.57,1.29Z"/><path class="cls-1" d="M22,93.05v0a2.21,2.21,0,0,0-.61-1.57,2.93,2.93,0,0,0-2.09-.73H16V98h1.27V95.47h1.6L20.67,98h1.51l-2-2.74A2.21,2.21,0,0,0,22,93.05Zm-4.66,1.28V91.9h1.86c.94,0,1.5.42,1.5,1.2v0c0,.74-.58,1.21-1.49,1.21Z"/><polygon class="cls-1" points="29.97 94.9 33.61 94.9 33.61 93.76 29.97 93.76 29.97 91.87 34.08 91.87 34.08 90.73 28.69 90.73 28.69 97.99 34.13 97.99 34.13 96.85 29.97 96.85 29.97 94.9"/><path class="cls-1" d="M43.62,93.79c-1.39-.34-1.72-.59-1.72-1.15v0c0-.47.43-.86,1.18-.86a3.31,3.31,0,0,1,2,.75l.68-1a4.07,4.07,0,0,0-2.63-.91,2.22,2.22,0,0,0-2.48,2.11v0c0,1.34.87,1.79,2.41,2.16,1.35.32,1.64.6,1.64,1.12v0c0,.56-.49.91-1.28.91a3.32,3.32,0,0,1-2.29-1l-.77.92a4.51,4.51,0,0,0,3,1.16c1.52,0,2.59-.81,2.59-2.17v0C46,94.71,45.15,94.15,43.62,93.79Z"/><path class="cls-1" d="M55.33,93.79c-1.39-.34-1.72-.59-1.72-1.15v0c0-.47.43-.86,1.18-.86a3.31,3.31,0,0,1,2,.75l.69-1a4.09,4.09,0,0,0-2.64-.91,2.22,2.22,0,0,0-2.48,2.11v0c0,1.34.88,1.79,2.42,2.16,1.35.32,1.64.6,1.64,1.12v0c0,.56-.5.91-1.29.91a3.35,3.35,0,0,1-2.29-1l-.77.92a4.51,4.51,0,0,0,3,1.16c1.52,0,2.59-.81,2.59-2.17v0C57.66,94.71,56.86,94.15,55.33,93.79Z"/></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.sealpress.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 63 98.1"><defs><style>.cls-1{fill:#1c1c1a;}</style></defs><title>seal</title><path class="cls-1" d="M35.61,59.91a18.81,18.81,0,0,0,9.73-16.36c.09-6.93-3.19-12.33-10.92-19.21-6.15-5.57-10.55-7.52-12.52-13.26C20.76,7.73,22.9,1.71,25.1,0c-5.6,4.38-8,8.61-8.13,13.8-.13,6.85,3.53,11.84,8.63,16.65,6.25,6,11.95,10.23,13.7,16.1,1.48,5.06.23,10.24-3.75,12.8a13.15,13.15,0,0,1-7.89,1.81,13.52,13.52,0,0,1-7.55-3.3c-1.76-1.69-3.45-4.33-3.32-6.55.12-2,1.36-2.58,2.34-2.53l.46.1a2.07,2.07,0,0,0,1.89,1.69,2.18,2.18,0,0,0,2.3-2v-.06c.08-1.35-1.06-2.55-2.85-2.64a4.69,4.69,0,0,0-4.8,4.58c0,.12,0,.23,0,.35,0,1.27-.07,4.42,4.29,8a13.15,13.15,0,0,0,7.28,2.88A14.41,14.41,0,0,0,35.61,59.91Z"/><path class="cls-1" d="M7.13,74.84c-2.41-1-2.93-1.41-2.93-2.29h0c0-.79.68-1.35,1.78-1.35a5.37,5.37,0,0,1,3.28,1.44L11,70.19A7.38,7.38,0,0,0,6,68.3c-3,0-5,1.83-5,4.5H1c0,2.64,1.69,3.67,4.42,4.73,2.2.84,2.64,1.32,2.64,2.09h0c0,.9-.74,1.52-2,1.52A5.9,5.9,0,0,1,2.23,79.4L.39,81.84a8.28,8.28,0,0,0,5.7,2.27c3,0,5.17-1.76,5.17-4.63h0C11.26,77,9.81,75.9,7.13,74.84Z"/><polygon class="cls-1" points="16.7 83.91 27.24 83.91 27.24 80.8 19.84 80.8 19.84 77.5 26.29 77.5 26.29 74.53 19.84 74.53 19.84 71.65 27.24 71.65 27.24 68.54 16.7 68.54 16.7 83.91"/><path class="cls-1" d="M37.76,68.54,31.85,83.91h3.38l1.15-3h5.49l1.15,3h3.41L40.49,68.54Zm-.32,9.4,1.68-4.75,1.72,4.75Z"/><polygon class="cls-1" points="54.62 80.87 54.62 68.54 51.49 68.54 51.49 83.91 61.13 83.91 61.13 80.87 54.62 80.87"/><path class="cls-1" d="M6.77,90.73H3.91V98H5.18V95.67H6.62c1.6,0,2.91-.84,2.91-2.48h0a2.45,2.45,0,0,0-2.42-2.48Zm1.47,2.49c0,.76-.61,1.3-1.57,1.3H5.19V91.91H6.67c1,0,1.57.44,1.57,1.29Z"/><path class="cls-1" d="M22,93.05h0a2.23,2.23,0,0,0-.61-1.57,2.9,2.9,0,0,0-2.09-.73H16V98h1.27V95.47h1.6L20.67,98h1.51l-2-2.74A2.21,2.21,0,0,0,22,93.05Zm-4.66,1.28V91.9H19.2c.94,0,1.5.42,1.5,1.2h0c0,.74-.58,1.21-1.49,1.21Z"/><polygon class="cls-1" points="29.97 94.9 33.61 94.9 33.61 93.76 29.97 93.76 29.97 91.87 34.08 91.87 34.08 90.73 28.69 90.73 28.69 97.99 34.13 97.99 34.13 96.85 29.97 96.85 29.97 94.9"/><path class="cls-1" d="M43.62,93.79c-1.39-.34-1.72-.59-1.72-1.15h0c0-.47.43-.86,1.18-.86a3.34,3.34,0,0,1,2,.75l.68-1a4,4,0,0,0-2.63-.91,2.22,2.22,0,0,0-2.47,1.94c0,.06,0,.11,0,.17h0c0,1.34.87,1.79,2.41,2.16,1.35.32,1.64.6,1.64,1.12h0c0,.56-.49.91-1.28.91a3.31,3.31,0,0,1-2.29-1l-.77.92a4.49,4.49,0,0,0,3,1.16c1.52,0,2.59-.81,2.59-2.17h0C46,94.71,45.15,94.15,43.62,93.79Z"/><path class="cls-1" d="M55.33,93.79c-1.39-.34-1.72-.59-1.72-1.15h0c0-.47.43-.86,1.18-.86a3.34,3.34,0,0,1,2,.75l.69-1a4.09,4.09,0,0,0-2.64-.91,2.22,2.22,0,0,0-2.47,1.94c0,.06,0,.11,0,.17h0c0,1.34.88,1.79,2.42,2.16,1.35.32,1.64.6,1.64,1.12h0c0,.56-.5.91-1.29.91a3.37,3.37,0,0,1-2.29-1l-.77.92a4.49,4.49,0,0,0,3,1.16c1.52,0,2.59-.81,2.59-2.17h0C57.66,94.71,56.86,94.15,55.33,93.79Z"/></svg>
	</a>
	<meta itemprop="publisher" content="Seal Press" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/sealpress" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/sealpress" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/sealpress/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																	
			</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.sealpress.com/">
		<label class="site-search__label" for="search-form-608af4a3b9fb9">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-608af4a3b9fb9" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-seal-press-container"><nav class="site-header__nav"><ul id="menu-seal-press" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/about-seal-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Seal Press">About Seal Press</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/imprint/perseus/basic-books/seal-press/page/sealpress-authors/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Seal Press Authors">Seal Press Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.sealpress.com/landing-page/seal-publicity-media-support/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="For the Media">For the Media</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://hachettebookgroup.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.sealpress.com/">
		<label class="site-search__label" for="search-form-608af4a3bc9c4">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-608af4a3bc9c4" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don&#039;t miss news from Seal Press</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don&#039;t miss news from Seal Press</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="4259761bec" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.sealpress.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.sealpress.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>FAQ | Seal Press Ambassadors</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
											</span>
				</header>
			
				<div class="post__content">
					<p><u>Who are Seal Ambassadors? </u></p>
<p>Seal Ambassadors are Seal Press brand ambassadors who review and share Seal Press books with their community.</p>
<p>&nbsp;</p>
<p><u>How do Seal Ambassadors promote Seal Press books? </u></p>
<p>Seal Ambassadors share books across their social channels, blogs, and/ or podcasts. They also share their reviews on platforms like Goodreads or their favorite retailer’s websites.</p>
<p>&nbsp;</p>
<p>Ambassadors receive a quarterly newsletter with the latest Seal Press book news and upcoming new releases. Ambassadors select the books they’re most interested in promoting within their community then review and share across their channels.</p>
<p>&nbsp;</p>
<p><u>Why should I join Seal Ambassadors? </u></p>
<ul>
<li>Get a first look at Seal Press’s exciting new releases</li>
<li>Stay in the loop on all Seal Press book news</li>
<li>Exclusive access to author events, advance copies, book merchandise, and more</li>
<li>Chance to be featured on Seal Press’s Instagram</li>
<li>Share groundbreaking, boldly conceived books with your community</li>
</ul>
<p>&nbsp;</p>
<p><u>How can I join Seal Ambassadors? </u></p>
<ul>
<li>Step 1: Tell us about yourself by completing our Seal Ambassadors form (Link form)</li>
<li>Step 2: Turn your social profiles to public</li>
<li>Step 3: Follow us at <span style="text-decoration: underline;color: #df1243"><a style="color: #df1243;text-decoration: underline" href="https://www.instagram.com/sealpress/">Seal Press</a></span></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.sealpress.com/seal-press/faq-seal-press-ambassadors/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.sealpress.com/seal-press/faq-seal-press-ambassadors/" data-text="FAQ | Seal Press Ambassadors"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.sealpress.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.sealpress.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.sealpress.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.sealpress.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.sealpress.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.sealpress.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2021 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2021 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.sealpress.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.sealpress.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.sealpress.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=b4d96b59c99697a3a506' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.sealpress.com\/wp-admin\/admin-ajax.php","nonce":"483033d1a5","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.sealpress.com\/wp-admin\/admin-ajax.php","nonce":"8afd928279","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=236004b7a3"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=0d308c087c"};
var icons = {"contributor":"https:\/\/www.sealpress.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.sealpress.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sealpress.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=b4d96b59c99697a3a506' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.sealpress.com\/wp-admin\/admin-ajax.php","nonce":"de35bd106c","isbns":["FAQ | Seal Press Ambassadors"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sealpress.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=06aadcaba0bae301b8b2' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-content/themes/hachette-book-group/client/build/js/lens-seal-press.bundle.js?ver=06aadcaba0bae301b8b2' id='hachette-lens-js-js'></script>
<script type='text/javascript' src='https://www.sealpress.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sealpress.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'155679224',post:'1055207',tz:'-4',srv:'www.sealpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1055207' ]);
</script>
	</body>
</html>

